Login | Register
My pages Projects Community openCollabNet

Discussions > users > Problem reading mbox files after installation

eyebrowse
Discussion topic

Back to topic list

Problem reading mbox files after installation

Reply

Author Carlos A Velasco <velasco at fit dot fraunhofer dot de>
Full name Carlos A Velasco <velasco at fit dot fraunhofer dot de>
Date 2002-11-06 10:13:43 PST
Message Dear all,

We are running into a myterious problem while running Eyebrowse. We meet the same problem
in both version 1.1, and in one of the latest 1.2 versions from the CVS. We can
sucessfully install the Servlet application under Tomcat 4.1.10 (JDK 1.4 + Linux). We
successfully created the MySQL tables, and created a MySQL user that write into those
tables (we double checked with our own scripts). Then, we have run the Perl scripts with
both the test mboxes from CVS, and our own mailing list mboxes (coming from Evolution
1.0.7). The mailing list is created successfully, and the scripts are run smoothly (no
error message coming out). However, the email count is on 0! (The Database tables are empty)

We have reviewed everything back and forth, and do not find any solution. Has anybody
found similar problem (and hopefully a solution).

regards,
carlos

--
Dr Carlos A Velasco
mailto:velasco@fit.f​raunhofer.de http://access.fit.fr​aunhofer.de/
Fraunhofer-Institut für Angewandte Informationstechnik (FIT.LIFE)
   [Fraunhofer Institute for Applied Information Technology (FIT.LIFE)]
   Barrierefreie Informations- und Kommunikationstechnologie für Alle
   Schloss Birlinghoven, D53757 Sankt Augustin (Germany)
   Tel: +49-2241-142609/319272 Fax: +49-2241-1442609


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@ey​ebrowse.tigris.org
For additional commands, e-mail: users-help at eyebrowse dot tigris dot org

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

Problem reading mbox files after installation Carlos A Velasco <velasco at fit dot fraunhofer dot de> Carlos A Velasco <velasco at fit dot fraunhofer dot de> 2002-11-06 10:13:43 PST
     Re: Problem reading mbox files after installation Andreas Guenther <aguenther at collab dot net> Andreas Guenther <aguenther at collab dot net> 2002-11-07 07:54:19 PST
         Re: Problem reading mbox files after installation Carlos A Velasco <velasco at fit dot fraunhofer dot de> Carlos A Velasco <velasco at fit dot fraunhofer dot de> 2002-11-09 01:19:48 PST
Messages per page: